Production: Content Message Service
Incident Report for agrirouter system
Resolved
This notification was caused by a monitoring issue. The system was NOT affected.
Posted Jan 20, 2023 - 07:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 06:18 CET
This incident affected: agrirouter.